GUIDEcx - Sporadic login latency – Incident details

All systems operational

Sporadic login latency

Resolved
Degraded performance
Started about 2 months agoLasted 37 minutes

Affected

Web Application

Degraded performance from 8:55 PM to 8:56 PM, Operational from 8:55 PM to 8:56 PM, Degraded performance from 8:56 PM to 9:03 PM, Operational from 8:56 PM to 9:03 PM, Degraded performance from 9:03 PM to 9:32 PM, Operational from 9:03 PM to 9:32 PM

Project Management

Degraded performance from 8:55 PM to 9:32 PM

Compass Customer Portal

Operational from 8:55 PM to 9:32 PM

Resource Management

Operational from 8:55 PM to 9:32 PM

Advanced Time Tracking

Operational from 8:55 PM to 9:32 PM

Report Navigator and Report Builder

Operational from 8:55 PM to 9:32 PM

Updates
  • Resolved
    Resolved

    The fix was successful. All logins are working well.

  • Monitoring
    Monitoring

    The improvements have been applied and we are monitoring the impact to ensure all logins are being processed quickly.

  • Identified
    Identified

    The root cause has been identified. An index is being applied that will help.

  • Investigating
    Investigating
    We are currently investigating this incident.