GUIDEcx - System unavailable – Incident details

System Under Maintenance

System unavailable

Resolved
Major outage
Started 3 months agoLasted 31 minutes

Affected

Web Application

Partial outage from 7:20 PM to 7:25 PM, Operational from 7:25 PM to 7:37 PM, Major outage from 7:37 PM to 7:44 PM, Operational from 7:44 PM to 7:51 PM

Project Management

Partial outage from 7:20 PM to 7:25 PM, Operational from 7:25 PM to 7:37 PM, Major outage from 7:37 PM to 7:44 PM, Operational from 7:44 PM to 7:51 PM

Compass Customer Portal

Partial outage from 7:20 PM to 7:25 PM, Operational from 7:25 PM to 7:37 PM, Major outage from 7:37 PM to 7:44 PM, Operational from 7:44 PM to 7:51 PM

Resource Management

Partial outage from 7:20 PM to 7:25 PM, Operational from 7:25 PM to 7:37 PM, Major outage from 7:37 PM to 7:44 PM, Operational from 7:44 PM to 7:51 PM

Advanced Time Tracking

Partial outage from 7:20 PM to 7:25 PM, Operational from 7:25 PM to 7:37 PM, Major outage from 7:37 PM to 7:44 PM, Operational from 7:44 PM to 7:51 PM

Report Navigator and Report Builder

Partial outage from 7:20 PM to 7:25 PM, Operational from 7:25 PM to 7:37 PM, Major outage from 7:37 PM to 7:44 PM, Operational from 7:44 PM to 7:51 PM

Updates
  • Resolved
    Resolved

    Fix has been applied by Vercel. Access is consistently restored. All systems operational.

  • Monitoring
    Update

    Access is back again. We will monitor to ensure it remains stable.

  • Monitoring
    Update

    Vercel has identified the deeper root cause on their end and they are working on resolving the issue. Thousands of sites and systems around the world are having the same issue so the urgency drives the expectation this should be resolved within the next few minutes.

  • Monitoring
    Update

    Vercel status has been integrated into our status page for the top section called "Web Application". Real time updates on their progress fixing the hosting of the front end interface can be monitored in the "Edge Functions" and "Edge Middleware" components.

  • Monitoring
    Update

    Vercel is volatile right now and access is temporarily lost again. We are continuing to escalate with them.

  • Monitoring
    Monitoring

    Vercel is back up again. The web interface is available. We will monitor the status for a few more minutes.

  • Identified
    Identified

    Vercel is having an outage. GUIDEcx uses that system for hosting of the front end web interace. We are escalating with them now.

  • Investigating
    Investigating

    We are investigating unavailability of the web interface. The API and recipes are still working. No data has been lost.