GUIDEcx - Some users unable to access the Project page – Incident details

All systems operational

Some users unable to access the Project page

Resolved
Operational
Started about 1 month agoLasted 23 minutes

Affected

Web Application

Partial outage from 9:08 PM to 9:22 PM, Operational from 9:22 PM to 9:31 PM

Compass Customer Portal

Partial outage from 9:08 PM to 9:22 PM, Operational from 9:22 PM to 9:31 PM

Resource Management

Partial outage from 9:08 PM to 9:22 PM, Operational from 9:22 PM to 9:31 PM

Advanced Time Tracking

Partial outage from 9:08 PM to 9:22 PM, Operational from 9:22 PM to 9:31 PM

Report Navigator and Report Builder

Partial outage from 9:08 PM to 9:22 PM, Operational from 9:22 PM to 9:31 PM

Project Management

Partial outage from 9:08 PM to 9:22 PM, Operational from 9:22 PM to 9:31 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Most users should be able to access the Projects page. If the 500 Error occurs a simple refresh page appears to be resolving it.

  • Investigating
    Investigating
    We are currently investigating this incident.