GUIDEcx - Web interface access sporadic – Incident details

All systems operational

Web interface access sporadic

Resolved
Degraded performance
Started about 1 month agoLasted 18 minutes

Affected

Web Application

Degraded performance from 9:34 PM to 9:39 PM

Compass Customer Portal

Degraded performance from 9:34 PM to 9:39 PM

Resource Management

Degraded performance from 9:34 PM to 9:39 PM

Advanced Time Tracking

Degraded performance from 9:34 PM to 9:39 PM

Report Navigator and Report Builder

Degraded performance from 9:34 PM to 9:39 PM

Project Management

Degraded performance from 9:34 PM to 9:39 PM

Updates
  • Resolved
    Resolved

    Access is fully restored

  • Monitoring
    Monitoring

    The fix has been deployed and access has been restored. We will continue monitoring to confirm the system is stable for all users in all components.

  • Identified
    Identified

    The temporary instability is being driven by a project sync being used to improve reporting. We are putting that on hold and will run the update during a maintenance window after hours.

  • Investigating
    Investigating
    We are currently investigating this incident.