GUIDEcx - Custom field validation errors – Incident details

All systems operational

Custom field validation errors

Resolved
Degraded performance
Started about 1 month agoLasted 21 minutes

Affected

Web Application

Degraded performance from 7:15 PM to 7:21 PM

Project Management

Degraded performance from 7:15 PM to 7:21 PM

Updates
  • Resolved
    Resolved

    The fix has proven stable. This is now fully resolved and all custom field validation is working consistently.

  • Monitoring
    Monitoring

    The fix has been deployed and we are no longer able to reproduce the issue. We will continue to monitor to confirm the system remains stable.

  • Identified
    Identified

    The cause has been identified and we are deploying a fix now.

  • Investigating
    Investigating

    We are currently investigating an incident where error messages appear in the interface with the warning "some fields are invalid".