GUIDEcx - Custom field update endpoint returning wrong ID – Incident details

All systems operational

Custom field update endpoint returning wrong ID

Resolved
Partial outage
Started about 2 months agoLasted about 1 hour

Affected

OpenAPI

Degraded performance from 3:52 PM to 4:04 PM, Partial outage from 4:04 PM to 4:12 PM

API v2

Degraded performance from 3:52 PM to 4:04 PM, Partial outage from 4:04 PM to 4:12 PM

Updates
  • Resolved
    Resolved

    This is confirmed as resolved. All API endpoints are operational.

  • Monitoring
    Monitoring

    A hotfix is in the process of being pushed now and we will monitor to confirm its effectiveness for the get project detail by ID, get task detail by ID, and patch custom field endpoints. All other endpoints are operational.

  • Identified
    Identified

    Load balancer rules in the API need to be modified

  • Investigating
    Investigating
    We are currently investigating this incident.