GUIDEcx - Temporary API instability – Incident details

All systems operational

Temporary API instability

Resolved
Degraded performance
Started about 2 months agoLasted about 9 hours

Affected

OpenAPI

Degraded performance from 2:51 PM to 3:18 PM, Operational from 3:18 PM to 4:51 PM

API v2

Degraded performance from 2:51 PM to 3:18 PM, Operational from 3:18 PM to 4:51 PM

Updates
  • Resolved
    Resolved

    This has been resolved. The API is consistently working on all endpoints.

  • Monitoring
    Monitoring

    We have rolled back the change while we complete additional load testing before the GA release of new custom fields. All API access has been restored but some recipes might need to be re-run.

  • Identified
    Identified

    This was caused by a load balancer change which temporarily impacted rate limits.

  • Investigating
    Investigating
    We are currently investigating this incident.