GUIDEcx - Can't Access Projects – Incident details

All systems operational

Can't Access Projects

Resolved
Partial outage
Started about 2 months agoLasted about 1 hour

Affected

Web Application

Partial outage from 4:02 PM to 4:12 PM, Operational from 4:12 PM to 4:47 PM

Compass Customer Portal

Operational from 4:12 PM to 4:47 PM

Resource Management

Operational from 4:12 PM to 4:47 PM

Advanced Time Tracking

Operational from 4:12 PM to 4:47 PM

Report Navigator and Report Builder

Operational from 4:12 PM to 4:47 PM

Project Management

Partial outage from 4:02 PM to 4:12 PM, Operational from 4:12 PM to 4:47 PM

Updates
  • Resolved
    Resolved

    This has been resolved. All projects are reliably accessible.

  • Monitoring
    Monitoring

    While we haven't found a root cause for the issue this morning we did a rollback to a previous version and it appears that access has been restored. We will continue to monitor to ensure we have a proper resolution.

  • Investigating
    Investigating
    We are currently investigating this incident.