GUIDEcx - Web Site Loading Issues – Incident details

All systems operational

Web Site Loading Issues

Resolved
Partial outage
Started over 2 years agoLasted 8 minutes

Affected

Web Application

Partial outage from 3:52 AM to 4:00 AM

Project Management

Partial outage from 3:52 AM to 4:00 AM

Updates
  • Resolved
    Resolved

    Storage issues on one of the EC2 hosts was preventing the docker agent from starting new containers. Starting a new instance allowed the autoscaling service to automatically start new containers and traffic has normalized.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident. Some customers may experience issues accessing the GUIDEcx web services.