GUIDEcx - Platform Performance and Latency Issues – Incident details

All systems operational

Platform Performance and Latency Issues

Resolved
Degraded performance
Started over 3 years agoLasted about 2 hours

Affected

Web Application

Degraded performance from 8:42 PM to 11:11 PM

Project Management

Degraded performance from 8:42 PM to 11:11 PM

Updates
  • Resolved
    Resolved

    Team has resolved the immediate performance issues and performance is returning to normal. Team will continue working on the long-term solution.

  • Identified
    Identified

    Performance issues continue. Team is implementing some short-term solutions as we work on a complete, long-term solution.