GUIDEcx - GUIDEcx is experiencing degraded performance and some users are unable to access the Project list page. – Incident details

All systems operational

GUIDEcx is experiencing degraded performance and some users are unable to access the Project list page.

Resolved
Operational
Started 7 days agoLasted about 1 hour

Affected

Web Application

Degraded performance from 10:28 PM to 11:26 PM

Project Management

Degraded performance from 10:28 PM to 11:26 PM

Compass Customer Portal

Degraded performance from 10:28 PM to 11:26 PM

Resource Management

Degraded performance from 10:28 PM to 11:26 PM

Advanced Time Tracking

Degraded performance from 10:28 PM to 11:26 PM

Report Navigator and Report Builder

Degraded performance from 10:28 PM to 11:26 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Latency has improved and most users able to navigate the app without issues. We are continuing to work on identifying the root cause.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.