GUIDEcx - Web interface temporarily unavailable in some regions – Incident details

System Under Maintenance

Web interface temporarily unavailable in some regions

Resolved
Operational
Started over 1 year agoLasted 15 minutes

Affected

Web Application

Operational from 12:28 AM to 12:42 AM

Project Management

Operational from 12:28 AM to 12:42 AM

Compass Customer Portal

Operational from 12:28 AM to 12:42 AM

Resource Management

Operational from 12:28 AM to 12:42 AM

Advanced Time Tracking

Operational from 12:28 AM to 12:42 AM

Integration Recipe Builder

Updates
  • Resolved
    Resolved

    This incident has been resolved. All services are available in all accounts and regions.

  • Monitoring
    Monitoring

    We implemented a DNS fix for accounts using vanity URLs and are currently monitoring the result.

  • Identified
    Identified

    Engineering has determined this issue was caused by recent DNS changes. The impact is limited primarily the the few accounts using vanity URLs. Most users should still be able to access their accounts. We are continuing to work on a fix for this incident to cover all accounts.

  • Investigating
    Investigating

    We are currently investigating this incident. Some customers may experience issues accessing the GUIDEcx web services.