GUIDEcx - Project creation unstable – Incident details

All systems operational

Project creation unstable

Resolved
Partial outage
Started over 1 year agoLasted about 2 hours

Affected

Web Application

Partial outage from 6:33 PM to 9:00 PM

Project Management

Partial outage from 6:33 PM to 9:00 PM

Updates
  • Resolved
    Resolved

    Team continues to monitor the fix implemented earlier and will provide an update on root cause once a permanent solution has been implemented. Project/Template cloning has returned to normal.

  • Monitoring
    Monitoring

    The team has implemented a short-term solution and is continuing to monitor the health of these background jobs. Failed job queue is returning to normal levels.

  • Identified
    Identified

    The background workers responsible for template cloning and notifications are failing periodically. This is resulting in unstable project creation. These failed jobs will be automatically retried. The team is working on a short term solution that will allow these jobs to succeed sooner.

  • Investigating
    Investigating

    We are currently investigating reported issues of delayed or failed project creation.