GUIDEcx - Web services are unavailable – Incident details

All systems operational

Web services are unavailable

Resolved
Operational
Started over 2 years agoLasted 35 minutes

Affected

Web Application

Operational from 4:44 AM to 5:18 AM

Project Management

Operational from 4:44 AM to 5:18 AM

Compass Customer Portal

Operational from 4:44 AM to 5:18 AM

Resource Management

Operational from 4:44 AM to 5:18 AM

Advanced Time Tracking

Operational from 4:44 AM to 5:18 AM

OpenAPI

Operational from 4:44 AM to 5:18 AM

Updates
  • Resolved
    Resolved

    At approximately 9:30 PM MST a change that affected our network configuration was inadvertently applied to our environment. Once this was identified, we were able to revert the changes and resolve the issue.

  • Identified
    Identified

    We have identified the problem and we are fixing an issue with our load balancer and network configuration.

  • Investigating
    Investigating

    We are currently investigating this incident.