GUIDEcx - Failed Login Attempts – Incident details

All systems operational

Failed Login Attempts

Resolved
Major outage
Started about 3 years agoLasted about 2 hours

Affected

Web Application

Major outage from 11:49 AM to 1:23 PM

Project Management

Major outage from 11:49 AM to 1:23 PM

Compass Customer Portal

Major outage from 11:49 AM to 1:23 PM

Resource Management

Major outage from 11:49 AM to 1:23 PM

Advanced Time Tracking

Major outage from 11:49 AM to 1:23 PM

Updates
  • Resolved
    Resolved

    The GUIDEcx web application was unavailable for about 2 hours due to an auto-scaling failure for an internal service.

  • Investigating
    Investigating

    We are currently investigating this incident.