GUIDEcx - web pages for app.guidecx.com loading issue – Incident details

All systems operational

web pages for app.guidecx.com loading issue

Resolved
Operational
Started over 2 years agoLasted 18 minutes

Affected

Web Application

Operational from 2:09 AM to 2:27 AM

Project Management

Operational from 2:09 AM to 2:27 AM

Updates
  • Resolved
    Resolved

    The performance issues have been fixed and the team will continue to monitor traffic.

  • Investigating
    Investigating

    Team is working to restore access to the web application. API access is unaffected.