GUIDEcx - app.guidecx.com latency and availability errors – Incident details

All systems operational

app.guidecx.com latency and availability errors

Resolved
Partial outage
Started almost 4 years agoLasted about 5 hours

Affected

Web Application

Partial outage from 2:00 PM to 7:23 PM

Project Management

Partial outage from 2:00 PM to 7:23 PM

Updates
  • Resolved
    UTC
    Resolved

    The performance issues have been fixed and the team will continue to monitor traffic.

  • Update
    UTC
    Update

    Performance is normalizing for most customers, but we're still seeing degraded performance for some customers. Team is continuing to investigate the root cause of these slow load times.

  • Monitoring
    UTC
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    UTC
    Investigating

    The team is investigating issues causing availability and performance issues on app.guidecx.com.