GUIDEcx - Intermittent Page Reloads – Incident details

All systems operational

Intermittent Page Reloads

Resolved
Operational
Started almost 3 years agoLasted 18 minutes

Affected

Web Application

Operational from 3:33 PM to 3:51 PM

Project Management

Operational from 3:33 PM to 3:51 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue! Some traffic was being routed to a previous build, causing some users to get sporadic reloads as requests hit the stale build and failed. The stale build has been removed and functionality has returned to normal.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are investigating reports of the web app forcing a page refresh, sporadically, causing some loss of work as you edit tasks.