Scheduled for March 03, 2022 at 1:00 AM – 2:00 AM
Update
March 03, 2022 at 2:00 AMCompleted
March 03, 2022 at 2:00 AMMaintenance has completed successfully
Completed
March 03, 2022 at 2:00 AMCompleted
March 03, 2022 at 2:00 AMMaintenance has completed successfully
In progress
March 03, 2022 at 1:00 AMIn progress
March 03, 2022 at 1:00 AMMaintenance is now in progress
Planned
March 03, 2022 at 1:00 AMPlanned
March 03, 2022 at 1:00 AMWe are planning for a scheduled maintenance during this time. Access to the platform may be disrupted or you may experience some degraded performance.