GUIDEcx - Degraded Queue Performance – Incident details

All systems operational

Degraded Queue Performance

Resolved
Degraded performance
Started over 3 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    Queue latency has returned to normal bounds and project creation and adding template performance has returned to normal.

  • Monitoring
    Monitoring

    Root cause identified and fix deployed. Queued jobs are now working through the backlog.

  • Identified
    Identified

    Engineering team is investigating an increased latency on queued jobs, which impacts project creation and adding templates to existing templates.