GUIDEcx - Missing Translation Labels – Incident details

All systems operational

Missing Translation Labels

Resolved
Operational
Started about 2 months agoLasted 9 minutes

Affected

Web Application

Operational from 10:45 PM to 10:53 PM

Project Management

Operational from 10:45 PM to 10:53 PM

Compass Customer Portal

Operational from 10:45 PM to 10:53 PM

Resource Management

Operational from 10:45 PM to 10:53 PM

Advanced Time Tracking

Operational from 10:45 PM to 10:53 PM

Report Navigator and Report Builder

Operational from 10:45 PM to 10:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are continuing to work on a fix for this incident. We deployed an update and are seeing some odd behavior in some of our labels. Users should still be able to login and navigate, but may have some weirdness in the UI until some additional deployments finish.