GUIDEcx - Slower processing of authentication steps between email and password – Incident details

All systems operational

Slower processing of authentication steps between email and password

Resolved
Degraded performance
Started about 2 months agoLasted 7 minutes

Affected

Web Application

Degraded performance from 5:10 PM to 5:17 PM

Project Management

Degraded performance from 5:10 PM to 5:17 PM

Compass Customer Portal

Degraded performance from 5:10 PM to 5:17 PM

Resource Management

Degraded performance from 5:10 PM to 5:17 PM

Advanced Time Tracking

Degraded performance from 5:10 PM to 5:17 PM

Report Navigator and Report Builder

Degraded performance from 5:10 PM to 5:17 PM

Updates
  • Resolved
    Resolved

    This issue has been fully resolved. Login should be fast and consistent now for all organizations.

  • Monitoring
    Monitoring

    The access service has been restarted and the pending backlog of requests are being processed. Authentication performance will be monitored for the next few minutes until login credentials are processed within 3-5 seconds as usual.

  • Identified
    Identified

    The root cause has been diagnosed. The access service is being updated. This is expected to be resolved very soon.

  • Investigating
    Investigating

    We are currently investigating this incident. The system is still available, but login credential processing is slower than usual.