GUIDEcx - Intercom experiencing intermittent latency and loading issues – Incident details

All systems operational

Intercom experiencing intermittent latency and loading issues

Resolved
Degraded performance
Started 5 months agoLasted about 1 hour

Affected

Web Application

Degraded performance from 4:42 PM to 4:48 PM, Operational from 4:42 PM to 6:03 PM

Project Management

Degraded performance from 4:42 PM to 4:48 PM, Operational from 4:48 PM to 6:03 PM

Compass Customer Portal

Operational from 4:42 PM to 6:03 PM

Resource Management

Operational from 4:42 PM to 6:03 PM

Advanced Time Tracking

Operational from 4:42 PM to 6:03 PM

Report Navigator and Report Builder

Operational from 4:42 PM to 6:03 PM

Updates
  • Resolved
    Resolved

    Intercom is stable again for chat and help articles

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Intercom (a third party system used by GUIDEcx to enable Ticket/Chat Support as well as Help Center articles) is experiencing intermittent latency and loading issues. Their team is aware and working on a resolution. We will make updates here or you can follow along directly at http://status.intercom.com/. If you need immediate assistance and Intercom is having issues please reach out to your CSM.