GUIDEcx - Investigating an issue where project detail retrieval hits an error for some customers – Incident details

System Under Maintenance

Investigating an issue where project detail retrieval hits an error for some customers

Resolved
Partial outage
Started 9 months agoLasted about 2 hours

Affected

Web Application

Partial outage from 3:03 PM to 5:09 PM

Project Management

Partial outage from 3:03 PM to 5:09 PM

Compass Customer Portal

Partial outage from 3:03 PM to 5:09 PM

Resource Management

Partial outage from 3:03 PM to 5:09 PM

Advanced Time Tracking

Partial outage from 3:03 PM to 5:09 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    Most functionality has returned to normal, but occasional issues still arise when loading individual tasks. We are continuing to refine the solution and will provide updates as monitoring shows more results.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.