GUIDEcx - Investigating slowness in some regions – Incident details

System Under Maintenance

Investigating slowness in some regions

Resolved
Degraded performance
Started 11 months agoLasted about 2 hours

Affected

Web Application

Degraded performance from 3:10 PM to 5:07 PM

Project Management

Degraded performance from 3:10 PM to 5:07 PM

Compass Customer Portal

Degraded performance from 3:10 PM to 5:07 PM

Resource Management

Degraded performance from 3:10 PM to 5:07 PM

Advanced Time Tracking

Degraded performance from 3:10 PM to 5:07 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Reports show availability is significantly improving, but we will keep testing to ensure that the system is performant.

  • Identified
    Identified

    System slowness for some users

    Sporadic GUIDEcx slowness is caused by availability issues with product adoption measurement systems as confirmed on status.adobe.com. Engineering is shifting any calls to their systems to be loaded asynchronously so the rest of the platform can continue to load quickly.

    We will send an additional update in 5 minutes.