GUIDEcx - Project Loading Issues – Incident details

System Under Maintenance

Project Loading Issues

Resolved
Degraded performance
Started 12 months agoLasted 17 minutes

Affected

Web Application

Degraded performance from 3:10 PM to 3:28 PM

Project Management

Degraded performance from 3:10 PM to 3:28 PM

Compass Customer Portal

Degraded performance from 3:10 PM to 3:28 PM

Resource Management

Degraded performance from 3:10 PM to 3:28 PM

Advanced Time Tracking

Degraded performance from 3:10 PM to 3:28 PM

Updates
  • Resolved
    Resolved

    The issue that was causing occasional login and project loading issues has been identified and resolved. Traffic has returned to normal and the team will continue monitoring for any abnormalities.

  • Investigating
    Investigating

    We are currently investigating reports of projects not loading for some customers