Scheduled for July 15, 2024 at 3:15 PM – 11:59 PM
Affects
Web Application
Under maintenance from 3:15 PM to 11:59 PM
Report Navigator and Report Builder
Under maintenance from 3:15 PM to 11:59 PM
Completed
July 15, 2024 at 11:59 PMCompleted
July 15, 2024 at 11:59 PMCustom reports have now been migrated to a new version that supports scheduled email delivery.
In progress
July 15, 2024 at 11:59 PMIn progress
July 15, 2024 at 11:59 PMThe bulk update script for custom report IDs is running
Planned
July 15, 2024 at 3:15 PMPlanned
July 15, 2024 at 3:15 PMTo add support for scheduled reports, custom reports will be unavailable this morning. In the meantime, all standard reports are still available and all data across both report types are still safe and secure.