All systems operational

Unable to perform some actions within GUIDEcx and being redirected to the Project list.

Resolved
Operational
Started 3 months ago Lasted about 6 hours

Affected

Web Application
Project Management
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are implementing a fix around access tokens and are currently monitoring the result to confirm that sessions do not expire sooner than expected.

  • Investigating
    Update

    We are currently investigating this incident. We have implemented some changes that should help users that were being prompted to log in frequently, but are still investigating the root cause of the other issues regarding navigation.

  • Investigating
    Update

    We are still currently investigating this incident. We will continue to update this page either at regular intervals or when progress is achieved.

  • Investigating
    Investigating

    We are currently investigating this incident. Some users are experiencing issues of not being able to navigate to the Team tab, save a note, change a task status or update a template.