GUIDEcx - System Slowness Under Investigation – Incident details

All systems operational

System Slowness Under Investigation

Resolved
Degraded performance
Started over 2 years agoLasted about 1 hour

Affected

Web Application

Degraded performance from 5:03 PM to 5:48 PM

Project Management

Degraded performance from 5:03 PM to 5:48 PM

Compass Customer Portal

Degraded performance from 5:03 PM to 5:48 PM

Resource Management

Degraded performance from 5:03 PM to 5:48 PM

Advanced Time Tracking

Degraded performance from 5:03 PM to 5:48 PM

Integration Recipe Builder

Updates
  • Resolved
    Resolved

    Between 09:48am MST and 10:26am MST customers weren’t able to load projects in GUIDEcx. The incident has been resolved and errors to workspaces have returned to normal.

  • Identified
    Identified

    We have identified an issue within our database that is causing the slowness. We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are aware of slowness in the system. We are currently investigating this incident.