GUIDEcx - Some users are experiencing issues logging in – Incident details

All systems operational

Some users are experiencing issues logging in

Resolved
Operational
Started almost 4 years agoLasted about 1 hour

Affected

Web Application

Operational from 2:35 PM to 3:33 PM

Project Management

Operational from 2:35 PM to 3:33 PM

Updates
  • Resolved
    Resolved

    We have resolved the issue! Login functionality has been restored.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.