GUIDEcx - Failed SSO Login – Incident details

All systems operational

Failed SSO Login

Resolved
Partial outage
Started almost 4 years agoLasted about 3 hours

Affected

Web Application

Partial outage from 3:00 PM to 5:38 PM

Project Management

Partial outage from 3:00 PM to 5:38 PM

Updates
  • Resolved
    Resolved

    SSO services are operational for all customers

  • Monitoring
    Monitoring

    Testing has completed and fix is being rolled out.

  • Identified
    Identified

    Issue has been found and fix is being tested

  • Investigating
    Investigating

    We are currently investigating reports from some users not being able to login via SAML SSO.