GUIDEcx - Page load and timeout issues – Incident details

All systems operational

Page load and timeout issues

Resolved
Degraded performance
Started over 3 years agoLasted 24 minutes

Affected

Web Application

Degraded performance from 2:32 PM to 2:55 PM

Project Management

Degraded performance from 2:32 PM to 2:55 PM

Updates
  • Resolved
    Resolved

    Requests times and database query times have returned to normal.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating reports of slow load times for some users.