GUIDEcx - Report Navigator temporarily unavailable – Incident details

System Under Maintenance

Report Navigator temporarily unavailable

Resolved
Operational
Started 8 months agoLasted about 4 hours

Affected

Web Application

Under maintenance from 6:02 PM to 6:14 PM, Operational from 6:02 PM to 9:36 PM, Under maintenance from 6:14 PM to 9:08 PM, Operational from 9:08 PM to 9:22 PM, Under maintenance from 9:22 PM to 9:36 PM

Resource Management

Under maintenance from 6:02 PM to 6:14 PM, Operational from 6:14 PM to 9:36 PM

Report Navigator and Report Builder

Operational from 6:02 PM to 6:14 PM, Under maintenance from 6:14 PM to 9:08 PM, Operational from 9:08 PM to 9:22 PM, Under maintenance from 9:22 PM to 9:36 PM

Updates
  • Resolved
    Resolved

    Everything has been validated. Report Navigator and Report Builder are fully available with the upgraded filters.

  • Monitoring
    Monitoring

    This maintenance has been completed and we are monitoring to confirm the filter options are even more flexible. Both Report Navigator and Report Builder are fully available.

  • Identified
    Identified

    Standard and custom dashboards in the Reports tab are temporarily unavailable while engineering updates filtering options for Report Navigator. Report Builder is still fully available.

  • Investigating
    Investigating
    We are currently investigating this incident.