GUIDEcx - Logins blocked for some accounts in eastern regions of the United States. – Incident details

System Under Maintenance

Logins blocked for some accounts in eastern regions of the United States.

Resolved
Partial outage
Started over 1 year agoLasted about 3 hours

Affected

Web Application

Partial outage from 7:32 PM to 10:19 PM

Project Management

Partial outage from 7:32 PM to 10:19 PM

Compass Customer Portal

Partial outage from 7:32 PM to 10:19 PM

Resource Management

Partial outage from 7:32 PM to 10:19 PM

Advanced Time Tracking

Partial outage from 7:32 PM to 10:19 PM

Integration Recipe Builder

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    This issue appears to be tied to the AWS Lambda outage. We're continuing to monitor their progress is restoring these services.

  • Identified
    Identified

    Since AWS has acknowledged the issue is on their side, GUIDEcx is redeploying through a different method. (https://health.aws.amazon.com/health/status).