GUIDEcx - System slowness – Incident details

System Under Maintenance

System slowness

Resolved
Degraded performance
Started over 1 year agoLasted 42 minutes

Affected

Web Application

Degraded performance from 3:48 PM to 4:30 PM

Project Management

Degraded performance from 3:48 PM to 4:30 PM

Updates
  • Resolved
    Resolved

    The solution has been fully validated and confirmed. System performance is high and stable across all regions.

  • Monitoring
    Monitoring

    The cause of the slowness has been identified and a fix has been applied. We will monitor for another 30 minutes.

  • Investigating
    Investigating

    We are currently investigating increased latency on some of our API services.