GUIDEcx - Failed Authentication – Incident details

All systems operational

Failed Authentication

Resolved
Major outage
Started almost 2 years agoLasted 35 minutes

Affected

Web Application

Major outage from 5:45 PM to 6:20 PM

Project Management

Major outage from 5:45 PM to 6:20 PM

Compass Customer Portal

Major outage from 5:45 PM to 6:20 PM

Resource Management

Major outage from 5:45 PM to 6:20 PM

Advanced Time Tracking

Major outage from 5:45 PM to 6:20 PM

Updates
  • Resolved
    Resolved

    Authentication service restored and healthy.

  • Identified
    Identified

    Authentication services are failing, preventing access to the Web application. Team is working to restore the authentication service.